Jump to content
Sign in to follow this  
Krousebg

New Build

Recommended Posts

Here is my new set up. 120g main with diy stand. 40g feeder for sump with refugium. No water yet. 

Also attached is my dry rock set up. Please feel free to comment as I will placing the rock in the aquarium tonight! Hope to fill with water this weekend.

20190219_211933.jpg

20190219_065847.jpg

20190219_065831.jpg

20190219_065813.jpg

Share this post


Link to post
Share on other sites
8 minutes ago, crimsonvice said:

Turned out great! Nice job on the stand, and I think your rock looks good too! What are your livestock plans? 

My plan right now is to start with some fish and softies. Nothing specific right now, will decide on that later. Would like to add some LPS but that would be further down the road. 

Share this post


Link to post
Share on other sites

I do have a question though. My di/ro is coming out with a TDS reading of about 7. I've ordered another filter to add that will get me to 0 but am waiting for it. Do you guys think it is ok to cycle with that water?

Share this post


Link to post
Share on other sites

How much water have you made with the current filters?  We used to cycle aquariums before there home RODI units widely available so I say certainly you can. Many may disagree but to me the purity of your top off water is much more critical, as this is what is left behind from the constant evaporation. 

Share this post


Link to post
Share on other sites

Something seems off there. At worst you should only need to change DI resin.  What is your TDS coming into the unit?  Do you know about running the RO only for a couple minutes before diverting to the DI section?  What kind of unit is it?  My TDS is very high coming in on a well (450 to 500) so I have had to do things by the book to save my resin. 

Share this post


Link to post
Share on other sites
6 minutes ago, Muttley000 said:

Something seems off there. At worst you should only need to change DI resin.  What is your TDS coming into the unit?  Do you know about running the RO only for a couple minutes before diverting to the DI section?  What kind of unit is it?  My TDS is very high coming in on a well (450 to 500) so I have had to do things by the book to save my resin. 

The unit is for drinking water and it was my mistake not getting the right one. TDS coming in is around 300. Let me replace the words "another filter" with "additional filter". It is a De-ionization Aquarium Mixed Bed Ion Exchange which is an add on. This should bring it to 0.

Share this post


Link to post
Share on other sites
14 minutes ago, Krousebg said:

The unit is for drinking water and it was my mistake not getting the right one. TDS coming in is around 300. Let me replace the words "another filter" with "additional filter". It is a De-ionization Aquarium Mixed Bed Ion Exchange which is an add on. This should bring it to 0.

Yes additional DI stage will get you there!  

Share this post


Link to post
Share on other sites

looks great!  if you want some easy softies(green star, sinularia, xenia)  I can set you up if your around bowling green area  just let me know when its cycled

 

Edited by jeff70

Share this post


Link to post
Share on other sites
3 hours ago, jeff70 said:

looks great!  if you want some easy softies(green star, sinularia, xenia)  I can set you up if your around bowling green area  just let me know when its cycled

 

Thanks, appreciate the offer but I'm located in central Ohio. I did go to school though at BG...

Share this post


Link to post
Share on other sites

Water is in! Temperature on the rise. Will be installing the ATO tonight. Also converted the dual durso to a double herbie.

Will be getting a chunk of live rock tomorrow from Reef Systems to begin the cycle of the tank.

For anyone installing dry rock, water weld worked fantastic. It was a little tough to get everything to stay in place and stack the same as I had it laid out but once it dried it all felt like one solid piece in the tank.

 

20190223_212936.thumb.jpg.7aeba1fb06e247f1a272e4e7bfaa99a1.jpg

Share this post


Link to post
Share on other sites

Well I am in week 3 of my cycle / culture. I am using a chunk of live rock, not a typical ammonia cycle. Anyhow, things were good until this week when I had an algae outbreak of some sort which has mostly cleared in the last couple of days. Water is a bit hazy but other than that the algae has mostly died off. Either way, I did interestingly enough find a snail today in the tank. I have to assume it is a hitchhiker from the live rock but amazes me that I never saw it until today. I find myself staring at the tank constantly so it really surprises me he has gone unnoticed for 3 straight weeks. Anyhow, I did get my lighting this week which is a couple of A360X's. My plan is to hook them up this week and hopefully get my first fish/coral this coming weekend. The kids and I are really excited. The wait is killing us!

Snail.jpg

Share this post


Link to post
Share on other sites

It is a collonista snail.  It probably did come in as a hitch hiker. They are good clean up crew and will reproduce in your tank.  They can be a pain as their shells can get stuck in small places.  Mine tend to come on the glass at night, and if I get too many I vacuum them off the glass.  If you know someone with a puffer, they are supposed to like eating them. Nice pictures!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...