Jump to content
Sign in to follow this  
castlet67

Apex fusion cameras

Recommended Posts

Has anyone been successful setting up a live cam to the fusion dashboard? I gave up last year never finding a solution. If you have? What kind of camera did you use? How did you get it to work?

Share this post


Link to post
Share on other sites

I haven't found any real help on the forums. At least within my capabilities. I would be willing to buy a module, a Neptune camera. Just about anything at this point. Brandon may have an answer for us.

Share this post


Link to post
Share on other sites

I researched this just a little about a year ago and it seemed like a PITA from what I was reading so I shelved the idea.  There are several around here that are using wyze cams.  I have one but haven't got around to securing my wireless network so I can add it!

Share this post


Link to post
Share on other sites
9 hours ago, castlet67 said:

Ok,ordered a D link camera and it should be in this week. I will see how it goes and keep everyone posted.

Can't wait to see your results.

Share this post


Link to post
Share on other sites

Ok,got the camera in and hooked up. One thing I found out. Security on Google chrome will block access to the camera. Firefox works without a hitch. Took a while to realize this. I will post the setup instructions here by tomorrow the latest. I basically copied and past the command line out of apexfusion to my iphone,and it worked. Explorer,chrome,just blocked it for some reason. 

Share this post


Link to post
Share on other sites

1. Use this in apex url setting for Apex fusion camera:

Http://(username for camera):password for accessing camera@ (external IP):port)/video/mjpg.cgi

Example : http://admin:123456@68.22.1.105:9191/video/mjpg.cgi

User name and password are setup in dlink advanced setup page

External ip is your ISP ip address,not the internal assigned ip for the router. Example: dont use 192. Or 10.1 etc

Set a static ip address for the camera in the Dlink advanced set up so the internal never changes.this is where you use the 192. Etc up address.

Set the local gateway (router IP address) in dlink advanced set up

Set the http port in dlink advanced . Example 9191. Use whatever

Port forward in your router. Set port forward to static ip that you used in dlink and add that you used as well. 

It works very well except that Google chrome will not allow apex to access it through the firewall. You will have to use safari or firefox . The apex ap will not work as well. Maybe the default for the ap accesses chrome. I'm not sure yet but will let you know. So the downfall is you will have to log into the safari or firefox browser. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...