Buckeye Reef 2020 Expo Postponed

Jump to content
Waffen06

Sps turning White

Recommended Posts

I normally stay away from SPS but got this one cheap about a month ago. Moved it from the sand to the rock its on a couple weeks ago and noticed this today. Anything I should check first? Move it back to the sand?

20200615_173955.jpg

Share this post


Link to post
Share on other sites
1 minute ago, Waffen06 said:

Phos .03

Alk 7.3

Calc 400

Temp 79

Salinity 1.024

What else should I test

i would take these tests again before you turn on your lights. im guessing a swing in alk or maybe even ph. Obviously PH will swing but if it is drastic it can damage coral.

Share this post


Link to post
Share on other sites
2 hours ago, Waffen06 said:

Phos .03

Alk 7.3

Calc 400

Temp 79

Salinity 1.024

What else should I test

Have you tested the normal? Nitrites, Nitrates, PH, and ammonia?

Share this post


Link to post
Share on other sites

PH 7.8

Ammonia 0

Nitrites 0

Nitrates maybe 5.0

What could cause a swing? Anyway to battle it besides having a monitor and a doser?

Share this post


Link to post
Share on other sites

its interesting the bleaching is from bottom up,  is it getting enough light?

 

when I've lost sps in the past it dies new growth to old growth (top to bottom)    weird????

Share this post


Link to post
Share on other sites

Im willing to try anything should I move to more flow? Its under my 360 kessil I cant move it any higher, I currently moved it to the sand bed

Share this post


Link to post
Share on other sites

Rapid tissue necrosis usually starts at bottom and will wipe out a frag in a couple of days. Hard to say if that is what it is. I lose frags now and then where they just bleach starting at the bottom. I normally cut the good part off (leaving a little bit of good still on old frag) and start a new frag. Sometimes it works ( my Walt Disney survived) and sometimes it doesn't (my jf homewrecker, yes I did shed a tear on that one). On a side note I just looked up RTN and they say it is caused by protzoan and there is a dip for it. Going to have to look into that some more.

Share this post


Link to post
Share on other sites

I decided to try to frag what I could of the good parts. Cut 3 small sections, stuck what was left back in the tank. The frags still look good and the main piece still has red on it, will see if I get any growth 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


The Salty Crew Chat

The Salty Crew Chat

    You don't have permission to chat.
    ×
    ×
    • Create New...